Back to overview
Resolved

DNS Migration

Sep 3, 2026 at 9:00am UTC  –  Sep 3, 2026 at 11:00am UTC
Affected services
Frontend Web Services

Resolved
Sep 3, 2026 at 11:00am UTC

Maintenance ended

Created
Sep 3, 2026 at 9:00am UTC

We are scaling up our frontend services and looking to perform DNS modifications. We expect some user facing website disruption during this time. Email and social contact methods will remain available